Major outage in NL datacenter
Resolved
Jul 02 at 05:34am CEST
This incident has been resolved.
Affected services
Updated
Jul 02 at 03:17am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jul 02 at 02:40am CEST
The issue has been identified and a fix is being implemented.
Affected services
Created
Jul 02 at 02:10am CEST
We are currently experiencing a significant outage affecting multiple servers located in the NL datacenters where our services are hosted. This extensive issue is impacting a large portion of our operations. The datacenter's team of engineers are fully engaged in identifying and addressing the problem. We greatly appreciate your patience and understanding during this time, and we will continue to keep you updated on any progress made. Thank you.
Affected services