Problems Preventing certain ISP's from using systems
Resolved
Apr 11 at 06:05pm CEST
We're pleased to announce that a fix has been implemented to address the recent issue impacting users and websites across the Eurozone. Our team, along with our partners, worked diligently to resolve the problem and restore services.
Please restart your devices or refresh your connections to ensure the fix is applied effectively. Should you experience any further difficulties or have any questions, do not hesitate to contact our support team.
Thank you for your patience and understanding during this time.
Affected services
Updated
Apr 11 at 05:37pm CEST
The issue has been identified and affects numerous users and websites across the Eurozone. Our partner is actively working on a resolution.
We will continue to provide updates as the situation progresses.
Affected services
Created
Apr 11 at 05:01pm CEST
Problems at our CDN provider are preventing users from some ISP's from using our services. This is a known problem and our partner is working on a solution.
Affected services