Back to overview
Degraded

Cloudflare Turnstile Verification Temporarily Disabled

Aug 27 at 01:23pm CEST
Affected services
LiteSpeed Cloud Services NL-896
Web Engine NL-3 | Amsterdam
Web Engine NL-4 | Amsterdam
Web Engine NL-5 | Amsterdam
Web Engine NL-6 | Amsterdam
Web Engine NL-7 | Amsterdam
Web Engine US-1 | Dallas, TX, USA

Resolved
Aug 27 at 01:53pm CEST

Final Update: Cloudflare Turnstile Verification Restored

Incident: Cloudflare Turnstile Verification

Update:

We are pleased to inform you that the issue with Cloudflare Turnstile verification has been resolved. Turnstile is now fully operational and functioning as expected.

Security Settings:

With Turnstile back online, we will be reverting the security level settings to their previous configuration. This will restore the standard protection measures for your site.

Additional Support:

If you experience any further issues with Turnstile or have any questions, please contact us at support@ettic.nl.

Thank you for your patience and understanding while we resolved this issue.

Updated
Aug 27 at 01:35pm CEST

Update:
To mitigate the increased risk of spam and bot traffic due to the temporary outage of Cloudflare Turnstile verification, we have adjusted our security settings. The security level threshold has been increased to High. This adjustment aims to prevent automated submissions and reduce spam while Turnstile is unavailable.

Impact on Users:
This change is designed to protect your site from potential spam and bot activity. There should be no impact on legitimate user access or experience.

Created
Aug 27 at 01:23pm CEST

Incident:
We are currently experiencing an issue with our Cloudflare Turnstile verification service, which has been temporarily disabled due to a connection outage with Cloudflare. Our team is closely monitoring the situation and working with Cloudflare to resolve the issue as quickly as possible.

Impact on User Experience:
Please note that this outage does not affect the core functionality or user experience of your website. Visitors can still access and interact with your site as usual.

Potential Risks:
While your site remains fully operational, the temporary suspension of Turnstile verification increases the potential for spam or bot traffic. We recommend keeping an eye on any unusual activity, such as spam comments or form submissions, during this period.

Next Steps:
We will provide updates as soon as more information becomes available or when the service is fully restored. In the meantime, our team is actively working to mitigate any potential risks and ensure that your site remains secure.

Thank you for your understanding and patience.