Back to overview
Degraded

Intermittent Performance Issue Identified: CSS Not Loading on Some Requests

Nov 09 at 11:46pm CET
Affected services
LiteSpeed Cloud Services NL-896
Web Engine NL-3 | Amsterdam
Web Engine NL-4 | Amsterdam
Web Engine NL-5 | Amsterdam
Web Engine NL-6 | Amsterdam
Web Engine NL-7 | Amsterdam
Web Engine US-1 | Dallas, TX, USA
Web Engine US-2 | Dallas, TX, USA

Resolved
Nov 09 at 11:59pm CET

We are pleased to inform you that the intermittent CSS loading issue has been fully resolved. All customer websites should now be displaying correctly.

What this means for you: Your site is now functioning properly, and your customers should no longer experience visual issues. There should be no impact on user experience or transactions.

What you need to do: If you’re still experiencing any issues, please clear your browser cache. If the issue persists, reach out to our support team for assistance.

Updated
Nov 09 at 11:56pm CET

LiteSpeed Cloud Services NL-896 has had this issue resolved through a temporary bypass of CloudFlare services.

Updated
Nov 09 at 11:54pm CET

Our investigation suggests the issue may be caused by delays in Cloudflare’s cache synchronization, leading some customers to receive outdated CSS files intermittently.

What this means for you: The visual discrepancies you may be seeing on your site should not be affecting user interactions or transactions, so your customers should not experience issues with their ability to browse or complete purchases.

We are collaborating with Cloudflare to resolve the cache issue, and we will keep you informed on our progress.

Created
Nov 09 at 11:46pm CET

We have identified an intermittent issue affecting CSS loading across customer websites. In some cases, the CSS file is not being properly loaded, resulting in incorrect styling or broken layouts. The issue appears on a few loads but is consistent in its occurrence. Our team is actively investigating the cause.

What this means for you: Your website may not display correctly for some visitors, but this is not a widespread problem and should not be affecting your site's core functionality or performance.

Our team is actively working to resolve the issue and will continue to provide updates. We appreciate your patience during this time.