Introducing Web Staging
Resolved
Dec 06 at 04:16pm CET
Our Staging system is back online. If you don't see your staging sites online right away, it may be because of the longer installation time.
Affected services
Updated
Dec 02 at 04:50pm CET
We are performing a restart of our Staging System today, December 2nd. As a result, the staging environment will remain offline for the rest of the day.
We appreciate your understanding and will notify you once the system is back online. Thank you for your patience.
Affected services
Updated
Nov 28 at 01:09pm CET
Details: Yesterday, our team identified and fixed a bug that was preventing some domains from properly connecting to staging environments. To fully implement this fix, we will be taking our staging system offline briefly today for a maintenance update.
Impact: During this brief maintenance, staging environments may be temporarily unavailable. We appreciate your patience as we make these improvements.
Follow-Up: Customers affected by the earlier domain connectivity issues will be contacted by their account manager today.
Thank you for your understanding and continued support.
Affected services
Updated
Nov 15 at 02:16pm CET
As of today, all 24 remaining domains awaiting propogation have been successfully re-added to the propagation process. They are expected to be fully viewable by Monday at the latest, though most of them should become accessible over the weekend.
We will continue monitoring the status to ensure the process completes smoothly. If there are any changes or unexpected delays, we’ll provide updates accordingly. Thank you for your patience and understanding as we work to resolve this!
Customers who do not have acces to their staging system yet will automatically receive an email once their system becomes available.
Affected services
Updated
Nov 12 at 05:14pm CET
End of Day Update: Staging System Domains
More and more domains are successfully propagating, and we’re closely monitoring the progress. Unfortunately, the time it takes for each domain to become visible is beyond our control, so we’re unable to accelerate this process. We’ll continue to keep you informed and appreciate your patience as we work to get all systems fully online.
Affected services
Updated
Nov 12 at 02:29pm CET
We’re seeing increased propagation of the new domain prefixes. We’ll notify you promptly as soon as your staging system is back online. Thank you for your patience during this transition.
Affected services
Updated
Nov 12 at 12:05pm CET
Following a thorough investigation, we’ve determined that a workaround for the previously used domains is not feasible. To resolve the issue, we are now assigning staging systems with a new domain prefix, which will be shared with customers via email. These updated staging environments should become accessible once typical DNS propagation completes. Thank you for your understanding and patience as we implement this solution.
Affected services
Updated
Nov 12 at 09:51am CET
Early this morning, we identified an issue affecting our staging system. The domains used for site previews (*.etticstaging.com) have been blocked, preventing some customers from loading or logging into their staging sites. Our team is actively working on a fix, and we’ll keep you updated on our progress. Thank you for your patience.
Affected services
Created
Nov 11 at 12:52pm CET
We're excited to launch a long-awaited upgrade to our staging environment! This new system enables smoother, asynchronous development, keeping your main system unaffected by ongoing updates.
Note: Customers currently using staging may experience a brief service interruption during the transition.
Affected services